Back to overview
Maintenance
Database migration
Apr 18, 2026 at 2:00pm UTC
–
Apr 18, 2026 at 3:10pm UTC
Affected services
Discord Analytics - Website
Discord Analytics - API
Resolved
Apr 18, 2026 at 3:10pm UTC
Maintenance ended
Affected services
Updated
Apr 18, 2026 at 2:54pm UTC
Migration is going well, the API should be back in 15 minutes maximum :)
Affected services
Created
Apr 18, 2026 at 2:00pm UTC
We're about to deploy one of the biggest updates of Discord Analytics (not in terms of features, but in technical terms) and we need to migrate most of our database which will cause some API downtime.
Affected services