Back to overview
Maintenance
VPS location transfer
Dec 14 at 09:10am CET
–
Dec 14 at 09:22am CET
Affected services
Discord Analytics - Website
Discord Analytics - API
Resolved
Dec 14 at 09:22am CET
Migration is done, thanks for your patience.
Affected services
Created
Dec 14 at 09:10am CET
Our hosting provider needs to change the location of our VPS. Our services will be unavailable during this process.
To avoid data loss, please do not restart your bot until the maintenance is marked as "ended."
Thank you for your trust.
The Discord Analytics Team
Affected services