Back to overview
Downtime

Random database errors

Feb 01 at 05:35pm CET
Affected services
Discord Analytics - API

Resolved
Feb 05 at 06:07pm CET

API is back and database should work normally again 🎉

Updated
Feb 05 at 05:58pm CET

We're trying to fix the issue. API will be down for about 15min.

Created
Feb 01 at 05:35pm CET

Our database is randomly unavailable. The API may not respond as expected at times. We are trying to resolve the issue with our host, but they won't be able to get back to us until Monday. We apologize for any inconvenience.