Database error
Resolved
Oct 13 at 11:11am CEST
Services are back. Check our Discord server for more informations about this incident and the data loss.
Affected services
Discord Analytics - Website
Discord Analytics - API
Discord Analytics - Database
Updated
Oct 13 at 11:01am CEST
The backup have loaded. We are still monitoring the services.
Affected services
Discord Analytics - Website
Discord Analytics - API
Discord Analytics - Database
Updated
Oct 13 at 10:12am CEST
Our team has found the source of the problem. Unfortunately, data loss is to be expected. We are migrating to a more secure solution to prevent this from happening again.
Affected services
Discord Analytics - Website
Discord Analytics - API
Discord Analytics - Database
Updated
Oct 13 at 09:54am CEST
We are starting investigations to try to find the problem.
Affected services
Discord Analytics - Website
Discord Analytics - API
Discord Analytics - Database
Created
Oct 12 at 10:38pm CEST
Our database is crashing. Our team is not available to fix it, so we’ll work on it tomorrow.
Affected services
Discord Analytics - Website
Discord Analytics - API
Discord Analytics - Database