Back to overview
Downtime

Domain Transfer

Mar 27, 2024 at 8:30am UTC
Affected services
Discord Analytics - Website
Discord Analytics - API

Resolved
Mar 27, 2024 at 12:26pm UTC

All services are back

Updated
Mar 27, 2024 at 12:19pm UTC

The mail server continues to recover...

Created
Mar 27, 2024 at 8:30am UTC

Due to the transfer of our domain provider, our services are unavailable for an unknown duration.
Sorry for the inconvenience