API is instable
Resolved
Sep 30 at 11:43am CEST
Problem resolved ✅
Affected services
Discord Analytics - API
Updated
Sep 30 at 10:28am CEST
Problem identified. We're working on it to patch it!
Affected services
Discord Analytics - Website
Discord Analytics - API
Discord Analytics - Database
Updated
Sep 30 at 09:57am CEST
All seem to be stable. We keep the incident open.
Affected services
Discord Analytics - Website
Discord Analytics - API
Discord Analytics - Database
Updated
Sep 30 at 09:48am CEST
We are currently investigating to determine the origin of the problem...
Affected services
Discord Analytics - Website
Discord Analytics - API
Discord Analytics - Database
Created
Sep 30 at 09:43am CEST
We don't know why, but all our services are currently unavailable!
Affected services
Discord Analytics - Website
Discord Analytics - API
Discord Analytics - Database