Back to overview
Degraded
Goals calculation problem
Jul 01 at 10:49am CEST
Affected services
Discord Analytics - Website
Resolved
Jul 01 at 11:59am CEST
Bug have been patched and it will be published on the next release!
Affected services
Discord Analytics - Website
Created
Jul 01 at 10:49am CEST
We're currently experiencing some problems calculating goals on the dashboard. We'll get back to you as soon as possible.
Affected services
Discord Analytics - Website